HyPhy message board
http://www.hyphy.org/cgi-bin/hyphy_forums/YaBB.pl
HYPHY Package >> HyPhy bugs >> DataSetFilter 'filteredData' error
http://www.hyphy.org/cgi-bin/hyphy_forums/YaBB.pl?num=1387556197

Message started by RTuteja on Dec 20th, 2013 at 8:16am

Title: DataSetFilter 'filteredData' error
Post by RTuteja on Dec 20th, 2013 at 8:16am
Hi Seregi,

Any idea re this error:

DataSetFilter 'filteredData' could not be matched with any template models.

Thanks,
Reetu

Title: Re: DataSetFilter 'filteredData' error
Post by Sergei on Dec 20th, 2013 at 9:49am
Hi Reetu,

My guess would be that HyPhy could not automatically assign the alignment to one of the predefined classes (nucleotide, amino-acid, or binary), flagged the alphabet as 'custom', and triggered the template models error. Can you attach your alignment? I am curious what would cause HyPhy to fail in this way.

Sergei

Title: Re: DataSetFilter 'filteredData' error
Post by RTuteja on Dec 21st, 2013 at 8:45am
Hi Seregi,

I am getting this error if I use the hyphy installed on server by admin. I installed hyphy in my home directory and if I use this one then everything works fine. I could only install HYPHYMP in my home dir. Installation of HYPHYMPI needs to edit few files that I am not permitted to edit. It looks installation problem rather than alignment.

Do you have any suggestions so that I can pass to my admin and he can fix it. Please note that I am getting errors both with HYPHYMP and HYPHYMPI installed by admin.

Let me know if you still need my alignments.

Thnaks,
Reetu

HyPhy message board » Powered by YaBB 2.5.2!
YaBB Forum Software © 2000-2021. All Rights Reserved.