Welcome, Guest. Please Login
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLogin  
 
Bad Binary Operator Placement when opening file (Read 867 times)
Bin He
YaBB Newbies
*
Offline


Curious HyPhy user

Posts: 1
Bad Binary Operator Placement when opening file
Feb 3rd, 2013 at 11:34am
 
Hi Sergei,

Thanks in advance for your and other user's input. My problem is as follows:

When I open a fasta file through "open data file", I frequently (~9/10 times) encounter an error "Bad binary operator placement >?Scer ATGCATGGG...". It sometimes go through, but unpredictably. I tried reformatting them to phylip or clustalw, but no change. So it doesn't appear to be a problem related to file format.

I encountered this problem on both MAC and linux (running the windows version through wine). I've had troubles compiling the MP version on Ubuntu 12.04

One possible source of problem, at least for running HyPhy through wine on Ubuntu, is the line ending. I tried reformatting the files for windows. It helped sometimes, but not always.

Any thoughts would be much appreciated!

Bin
Back to top
 
 
IP Logged
 
Sergei
YaBB Administrator
*****
Offline


Datamonkeys are forever...

Posts: 1658
UCSD
Gender: male
Re: Bad Binary Operator Placement when opening file
Reply #1 - Feb 4th, 2013 at 10:10am
 
Hi Bin,

Could you attach (or e-mail me) the alignment file in question?

Sergei
Back to top
 

Associate Professor
Division of Infectious Diseases
Division of Biomedical Informatics
School of Medicine
University of California San Diego
WWW WWW  
IP Logged