Welcome, Guest. Please Login
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLogin  
 
SBP analysis quits unexpectedly (Read 1410 times)
Kurt Wollenberg
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 18
SBP analysis quits unexpectedly
Oct 21st, 2013 at 12:33pm
 
Hello:

I have been trying to get a SBP analysis to run to completion with no success. I am running the latest version of HyPhy (2.22013...) under Mac OX 10.8.5. I have been using the HIV_pol_BC_80.fas data as per the example in the wiki. Three separate runs have gotten to sites 86, 326, and 73 before "closing unexpectedly". As I am not getting an error message I am not sure what I can do about this. Could this possibly be a memory issue?
Back to top
 
 
IP Logged
 
Sergei
YaBB Administrator
*****
Offline


Datamonkeys are forever...

Posts: 1658
UCSD
Gender: male
Re: SBP analysis quits unexpectedly
Reply #1 - Oct 31st, 2013 at 3:20pm
 
Hi Kurt,

Sorry about this. Have you looked in the messages.log file (which will be hidden inside the HyPhy.app bundle) to see if any errors are written out? Also, try changing the number of processors to run HyPhy on (in the preferences box) to one, and see if the issue goes away.

Sergei
Back to top
 

Associate Professor
Division of Infectious Diseases
Division of Biomedical Informatics
School of Medicine
University of California San Diego
WWW WWW  
IP Logged
 
Kurt Wollenberg
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 18
Re: SBP analysis quits unexpectedly
Reply #2 - Nov 14th, 2013 at 8:45am
 
Thanks Sergei. Setting the preferences to 1 processor cleared the premature termination problem.
Back to top
 
 
IP Logged