Welcome, Guest. Please Login
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLogin  
 
Batch file require at least version 0.9920070101 (Read 1567 times)
vijay
YaBB Newbies
*
Offline


I love YaBB 1G - SP1!

Posts: 1
Batch file require at least version 0.9920070101
May 21st, 2007 at 7:37pm
 
Hi,
I am unable to start the GAdatedclock.bf. The error mesage says that I do not have the latest version.

The downloads for both the Mac platforms is version 0.9920070510.

Please help!

Thanks,
Vijay
Back to top
 
 
IP Logged
 
Sergei
YaBB Administrator
*****
Offline


Datamonkeys are forever...

Posts: 1658
UCSD
Gender: male
Re: Batch file require at least version 0.99200701
Reply #1 - May 22nd, 2007 at 5:43am
 
Dear Vijay,

I managed to insert an extraneous zero in the latest version number (making it look like an earlier version). I'll fix that in the next build; in the meantime, please remove the first line from GADatedClock.bf (in TemplateBatchFiles) and the analysis should run.

Thanks for pointing the bug out!

Cheers,
Sergei
Back to top
 

Associate Professor
Division of Infectious Diseases
Division of Biomedical Informatics
School of Medicine
University of California San Diego
WWW WWW  
IP Logged