Welcome, Guest. Please Login
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLogin  
 
Parse error when trying to run FEL or IFEL with GARD trees (Read 1096 times)
SG
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 2
Parse error when trying to run FEL or IFEL with GARD trees
Mar 30th, 2012 at 5:16am
 
Hi there

I'm getting an error when I try and run IFEL or FEL with the 'GARD Inferred Trees' as the tree input.  The run seems to start but then I get this message 'Parse error: parse error in /Library/WebServer/Documents/DataMonkey/spool/upload.451850637410626.1_ifel.php on line 32'. 

I have tried running the same file using the NJ tree and this runs fine.  So, I suspect it is to do specifically with the GARD input (?)  Huh.  This has happened on three separate days that I have tried to run these analyses, so it doesn't seem to be an intermittent issue.  And the error is always on line 32.

Please help.
Thank you in advance.
Sarah
Back to top
 
 
IP Logged
 
Sergei
YaBB Administrator
*****
Offline


Datamonkeys are forever...

Posts: 1658
UCSD
Gender: male
Re: Parse error when trying to run FEL or IFEL with GARD trees
Reply #1 - Apr 8th, 2012 at 7:41pm
 
Hi Sarah,

Sorry for not responding sooner. I fixed the issue that was causing this behavior (hopefully!). Please try your analysis again and let me know if the error persists.

Sergei
Back to top
 

Associate Professor
Division of Infectious Diseases
Division of Biomedical Informatics
School of Medicine
University of California San Diego
WWW WWW  
IP Logged
 
SG
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 2
Re: Parse error when trying to run FEL or IFEL with GARD trees
Reply #2 - Apr 13th, 2012 at 2:30am
 
Hi Sergei

I have managed to rerun the analysis - it worked fine  Cool.

Thank you for fixing the issue.
Sarah
Back to top
 
 
IP Logged