Welcome, Guest. Please Login
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLogin  
 
SBP identifies recombination but GARD doesn't (Read 1055 times)
shris
YaBB Newbies
*
Offline


Curious HyPhy user

Posts: 2
SBP identifies recombination but GARD doesn't
Jun 5th, 2014 at 12:04pm
 
Hi,

I was wondering if someone could help me with the following:
According to the SBP result, the default parameter AIC and cAIC results show that there is recombination in the data (with 100% and 98% support), but when I use GARD, all I see is -nan; GARD found no evidence of recombination

What could have gone wrong? I have attached the result of the SBP

Thanks!
Shris
Back to top
 
Multimedia File Viewing and Clickable Links are available for Registered Members only!!  You need to Login Login (32 KB | 1 )
 
IP Logged
 
Sergei
YaBB Administrator
*****
Offline


Datamonkeys are forever...

Posts: 1658
UCSD
Gender: male
Re: SBP identifies recombination but GARD doesn't
Reply #1 - Jun 10th, 2014 at 9:47am
 
Hi shris,

-nan indicates that GARD did not run properly on your alignment. How many sites and how many sequences do you have?

Sergei
Back to top
 

Associate Professor
Division of Infectious Diseases
Division of Biomedical Informatics
School of Medicine
University of California San Diego
WWW WWW  
IP Logged
 
shris
YaBB Newbies
*
Offline


Curious HyPhy user

Posts: 2
Re: SBP identifies recombination but GARD doesn't
Reply #2 - Jun 17th, 2014 at 1:35pm
 
Hi Sergei,

I rerun the analysis with different parameters and yet get the same information. I have 58 sequences and 539 codons. Not sure what I am not doing correct, or indeed the SBP results don't concur with the GARD output. The job id is 724539233918156.

Thanks!
Shris
Back to top
 
 
IP Logged