Welcome, Guest. Please Login
YaBB - Yet another Bulletin Board
 
  HomeHelpSearchLogin  
 
HyPhy quits unexpectedly on iMac (Read 965 times)
Jay Taylor
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 3
HyPhy quits unexpectedly on iMac
May 5th, 2011 at 4:52pm
 
When I try to run the precompiled binary of HyPhy v2.0 on my iMac (running OS X 10.5.8), it immediately quits and records the following error message in the problem report:

   unknown required load command 0x80000022

Any suggestions on how to resolve this?  I have downloaded the compiled binary several times with the same result each time.

Thanks ...
Back to top
 
 
IP Logged
 
Sergei
YaBB Administrator
*****
Offline


Datamonkeys are forever...

Posts: 1658
UCSD
Gender: male
Re: HyPhy quits unexpectedly on iMac
Reply #1 - May 5th, 2011 at 5:03pm
 
Hey Jay,

Been a while! Where are you now?

I think the latest binary may be built using OS 10.6 SDK. Let me compile one using 10.5 SDK and post it in the next couple of days.

Sergei
Back to top
 

Associate Professor
Division of Infectious Diseases
Division of Biomedical Informatics
School of Medicine
University of California San Diego
WWW WWW  
IP Logged
 
Jay Taylor
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 3
Re: HyPhy quits unexpectedly on iMac
Reply #2 - May 9th, 2011 at 11:34am
 
Hi Sergei,

I'm at ASU in Math & Stats and CEMI.  I've sent a longer reply to
your ucsd address.

All the best ...
Jay
Back to top
 
 
IP Logged
 
Jay Taylor
YaBB Newbies
*
Offline


Feed your monkey!

Posts: 3
Re: HyPhy quits unexpectedly on iMac
Reply #3 - May 11th, 2011 at 6:29pm
 
Hi Sergei,

I installed OS X 10.6 and am now able to run HyPhy.  Thanks for the tip.

Cheers,
Jay
Back to top
 
 
IP Logged